TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ está agotado y se enviará tan pronto como vuelva a estar disponible.
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
| Management features | |
|---|---|
| Switch type | Managed |
| Switch layer | L2+ |
| Quality of Service (QoS) support | Yes |
| Cloud-managed | Yes |
| Web-based management | Yes |
| Configuring Location Settings (CLI) | Yes |
| ARP inspection | Yes |
| System event log | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| Ports & interfaces | |
|---|---|
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | 2.5G Ethernet (100/1000/2500) |
| 2.5G Ethernet (copper) ports quantity | 24 |
| Installed SFP modules quantity | 24 |
| SFP+ module slots quantity | 4 |
| Console port | RJ-45/Micro-USB |
| Network | |
|---|---|
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3bt, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | Yes |
| Port mirroring | Yes |
| Half duplex | Yes |
| Full duplex | Yes |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| Ethernet LAN data rates | 10,100,1000,2500,10000 Mbit/s |
| Head-of-line (HOL) blocking | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Broadcast storm control | Yes |
| Link aggregation | Yes |
| Flow control support | Yes |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Stacked VLAN, Tagged VLAN, Voice VLAN |
| Data transmission | |
|---|---|
| MAC address table | 32000 entries |
| Switching capacity | 200 Gbit/s |
| Forwarding rate | 148.8 Mpps |
| Store-and-forward | Yes |
| Number of queues | 8 |
| Static route | Yes |
| Number of static routes | 48 |
| Number of IP interfaces | 32 |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 16 MB |
| Security | |
|---|---|
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Password protection | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Authentication type | AAA, IEEE 802.1x, RADIUS, TACACS+ |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| Loop protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| SSH/SSL support | Yes |
| Static port security | Yes |
| Multicast features | |
|---|---|
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | MLD v1/v2 |
| Protocols | |
|---|---|
| Management protocols | SNMP v1/v2c/v3 |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 ping, IPv6 portal, IPv6 tracert |
| Design | |
|---|---|
| Rack mounting | Yes |
| Stackable | No |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Redundant fans support | Yes |
| Number of fans | 3 fan(s) |
| Performance | |
|---|---|
| Memory type | DRAM |
| Internal memory | 256 MB |
| Flash memory | 32 MB |
| General | |
|---|---|
| Product family | Omada |
| Technical details | |
|---|---|
| Compliance certificates | CE, Federal Communications Commission (FCC), RoHS |
| Power | |
|---|---|
| Power source | AC |
| Power supply included | No |
| Redundant power supply (RPS) support | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 629.1 W |
| Power over Ethernet (PoE) | |
|---|---|
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 16 |
| Power over Ethernet 4PPoE (PoE++) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 500 W |
| Operational conditions | |
|---|---|
| Operating temperature (T-T) | 0 - 40 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 2153.45 BTU/h |
| Weight & dimensions | |
|---|---|
| Width | 440 mm |
| Depth | 330 mm |
| Height | 44 mm |
| Sustainability | |
|---|---|
| Sustainability compliance | Yes |
| Packaging data | |
|---|---|
| Cables included | AC |
| Quick start guide | Yes |
| Rack mount kit | Yes |
-
Grade
-
Part Number
Brand New – This product is Brand New and in it’s original
packaging.
New - Open Box - This product is unused but the box has been opened.
New – No Box – This product is unused but doesn’t come with
the original box/packaging.
Refurbished – This product has been refurbished by ourselves
or by the manufacturer.
Excellent Used – This item is used, tested and fully working
but in like new condition. It may come with it’s original packaging or not,
please check the product description.
Good Used – This item is used, tested and fully working but
will show signs of cosmetic wear and tear. It may come with it’s original packaging
or not, please check the product description.
Parts – This item is sold just for parts, meaning it is
unworking or unable to serve it’s purpose. It may come with it’s original packaging
or not, please check the product description.
Brand New Products: All our Brand New products come with Manufaturer warranty. These can vary in length and it's important to check with the manufaturer of the product what warranty they provide and what is covered.
Used Products: All our used products come with 1 years warranty provided by us and some products may have manufaturer warranty.
Refurbished Products: With our refurbished products, we offer a free 3-month warranty which covers all software and hardware issues, that have not been influenced by the customer. There is also Manufactured Refurbished products which they will specify how long their warranty is.
Custom Gaming PCs: All our Custom PCs by default come with 3 years warranty. This includes parts and labour. You can also upgrade to 5 years warranty. Our warranty includes all hardware issues relating to the machine. If there is any faults, we will attempt to solve this remotely and if needed get the PC collected and back to base for repair.
Read more - Warranty Information
