Configuring your product

Buying for business? Get sales advice from our team email sales@directcomputers.co.uk

TP-Link Omada 16-Port Gigabit Smart Switch with 8-Port PoE+

TP-LINK  |  SKU: SG2016P  |  Condition: Brand New  |  Código de barras: 4897098689349
£198.99
£165.83 excluding VAT @20%
iFrame
16× 10/100/1000 Mbps RJ45 PoE+, 32 Gbps, 8K MAC, 9 KB Jumbo, 286×111.7×25.4 mm

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Cloud-managed Yes
Web-based management Yes
Configuring Location Settings (CLI) Yes
ARP inspection Yes
System event log Yes
MIB support RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Power connector DC-in jack
Network
Networking standards IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Rate limiting Yes
Broadcast storm control Yes
Link aggregation Yes
Flow control support Yes
VLAN support Yes
Virtual LAN features Multicast VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 8000 entries
Switching capacity 32 Gbit/s
Forwarding rate 23.81 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
MAC address entries Dynamic MAC address entries, Static MAC address entries
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
Security algorithms EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
Authentication Guest VLAN, MAC-based authentication, Port-based authentication
IP-MAC-Port binding Yes
BPDU filtering/protection Yes
SSH/SSL support Yes
MAC address filtering Yes
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping MLD v1, MLD v2
Protocols
GARP VLAN Registration Protocol (GVRP) Yes
Supported network protocols ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
IPv4 & IPv6 features Dual stack IPv4/IPv6
Design
Rack mounting No
Stackable No
Product colour Black
LED indicators PoE, Power, System
Certification CE, FCC
Performance
Firmware upgradeable Yes
Fanless Yes
General
Product family Omada
Power
Power source AC/DC
DC input voltage 53.5 V
Power consumption (max) 146.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 120 W
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 499.98 BTU/h
Weight & dimensions
Width 286 mm
Depth 111.7 mm
Height 25.4 mm
Packaging data
Cables included AC
Manual Yes