Configuring your product

Buying for business? Get sales advice from our team email sales@directcomputers.co.uk

TP-Link Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

TP-LINK  |  SKU : SG3452X  |  Condition: Brand New  |  Code-barres: 121000261164
£472.99
£394.16 excluding VAT @20%
iFrame
48x 10/100/1000 Mbps RJ45, 4x 10G SFP+, RJ45 Console Port, Micro-USB Console Port, 176 Gbps, 130.94 Mpps, 16 K Mac, 9 KB Jumbo Frame, 440 × 220 × 44 mm

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

Management features
Switch type Managed
Switch layer L2+
Quality of Service (QoS) support Yes
Cloud-managed Yes
Web-based management Yes
Configuring Location Settings (CLI) Yes
ARP inspection Yes
System event log Yes
MIB support RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
Public MIB Y
Huawei-proprietary MIB Y
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 48
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 48
SFP+ module slots quantity 4
Console port RJ-45/Micro-USB
Power connector AC-in jack
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad
10G support Yes
Port mirroring Yes
IPv6 routes 48
IPv4 routes 48
Head-of-line (HOL) blocking Yes
Spanning tree protocol Yes
Rate limiting Yes
Broadcast storm control Yes
Link aggregation Yes
Flow control support Yes
VLAN support Yes
Virtual LAN features Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs 4000
Data transmission
MAC address table 16000 entries
Switching capacity 176 Gbit/s
Forwarding rate 130.9 Mpps
Static route Yes
Number of static routes 48
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 12 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server
Access Control List (ACL) Yes
IGMP proxy Yes
IGMP snooping Yes
Password protection Yes
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Authentication type AAA, RADIUS, TACACS+
Loop protection Yes
Authentication Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
IP-MAC-Port binding Yes
BPDU filtering/protection Yes
SSH/SSL support Yes
Static port security Yes
MAC address filtering Yes
Multicast features
Multicast support Yes
Multicast Listener Discovery (MLD) snooping Y
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP) Yes
IPv4 & IPv6 features IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack mounting Yes
Stackable No
Form factor 1U
Product colour Black
LED indicators Yes
Number of fans 0 fan(s)
Certification CE, FCC
General
Product family Omada
Power
Power source AC
Power supply included No
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 32.72 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) No
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 111.65 BTU/h
Weight & dimensions
Width 440 mm
Depth 220 mm
Height 44 mm
Packaging data
Cables included AC
Quick start guide Yes
Rack rails Yes
Rack mount kit Yes
Package type Box