Configuring your product

Buying for business? Get sales advice from our team email sales@directcomputers.co.uk

TP-Link Omada 18-Port Gigabit Smart Switch with 16-Port PoE+

TP-LINK  |  SKU : SG2218P  |  Condition: Brand New  |  Code-barres: 4897098689516
£264.99
£220.83 excluding VAT @20%
iFrame
16× 10/100/1000 Mbps PoE+ RJ45, 2× Gigabit SFP Slots, 36 Gbps, 8K MAC, 9 KB Jumbo, 440 × 180 × 44 mm

TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The
switches can be managed by Omada SDN Controller, which provides professional and reliable one-step
solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing
provide cost-effective networking solutions for small and medium-sized businesses without sacrificing
enhanced usability and strong performance.

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Cloud-managed Yes
Web-based management Yes
Configuring Location Settings (CLI) Yes
ARP inspection Yes
System event log Yes
MIB support MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 16
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Installed SFP modules quantity 16
SFP module slots quantity 2
Network
Networking standards IEEE 802.3az, IEEE 802.1p, IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
10G support No
Policy-based routing Yes
IP routing Yes
Ethernet LAN data rates 10,100,1000 Mbit/s
Auto-negotiation Yes
Auto MDI/MDI-X Yes
Spanning tree protocol Yes
Rate limiting Yes
Broadcast storm control Yes
Link aggregation Yes
Flow control support Yes
VLAN support Yes
Data transmission
MAC address table 8000 entries
Switching capacity 36 Gbit/s
Forwarding rate 26.78 Mpps
Jumbo frames support Yes
Jumbo frames 9
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL) Yes
Loop protection Yes
Authentication MAC-based authentication, Port-based authentication
BPDU filtering/protection Yes
SSH/SSL support Yes
Static port security Yes
MAC address filtering Yes
Multicast features
Multicast support Yes
Multicast features Multicast forwarding
Design
Rack mounting Yes
Stackable No
Form factor 1U
Product colour Black
LED indicators Yes
Certification CE, FCC
General
Product family Omada
Power
Power source AC
Power supply included No
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 181.4 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 619.06 BTU/h
Weight & dimensions
Width 440 mm
Depth 180 mm
Height 44 mm
Packaging data
Cables included LAN (RJ-45)
Package type Box
User guide Yes