- Empowering the Real Wi-Fi 6 and Wi-Fi 7 with 10G PoE++ Ports
- Easily Build a Whole 10G Multi-gigabit Network
Software Defined Networking (SDN) with Cloud Access
Remotely manage your access points, switches, and gateways across multiple sites all from a single interface.
| Management features | |
|---|---|
| Switch type | Managed |
| Switch layer | L2+ |
| Quality of Service (QoS) support | Yes |
| Cloud-managed | Yes |
| Web-based management | Yes |
| Unified static configuration | Yes |
| Configuring Location Settings (CLI) | Yes |
| ARP inspection | Yes |
| System event log | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| Ports & interfaces | |
|---|---|
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| Fast Ethernet (copper) ports quantity | 24 |
| Gigabit Ethernet (copper) ports quantity | 24 |
| 2.5G Ethernet (copper) ports quantity | 24 |
| 10G Ethernet (copper) ports quantity | 24 |
| Installed SFP modules quantity | 24 |
| Console port | RJ-45/USB Type-C |
| Network | |
|---|---|
| Networking standards | IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x |
| 10G support | Yes |
| Port mirroring | Yes |
| Address Resolution Protocol (ARP) entries (max) | 510 |
| Ethernet Ring Protection Switching (ERPS) | Yes |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| Auto-negotiation | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Broadcast storm control | Yes |
| Link aggregation | Yes |
| VLAN support | Yes |
| Virtual LAN features | MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN |
| Number of VLANs | 4000 |
| Data transmission | |
|---|---|
| MAC address table | 32000 entries |
| Switching capacity | 640 Gbit/s |
| Forwarding rate | 240 Mpps |
| Number of queues | 8 |
| Static route | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9 |
| Packet buffer memory | 24 MB |
| Security | |
|---|---|
| DHCP features | DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| CPU defense | Yes |
| DoS attack prevention | Yes |
| Queue scheduling algorithms | Strict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR) |
| Authentication type | AAA, RADIUS, TACACS+ |
| Security algorithms | HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| Authentication | Guest VLAN |
| Static port security | Yes |
| Multicast features | |
|---|---|
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Protocols | |
|---|---|
| Device link detection protocol (DLDP) | Yes |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Design | |
|---|---|
| Rack mounting | Yes |
| Stackable | No |
| Form factor | DIN rail |
| Product colour | Black |
| Housing material | Metal |
| LED indicators | Yes |
| Number of fans | 4 fan(s) |
| Performance | |
|---|---|
| Firmware upgradeable | Yes |
| Fanless | No |
| Minimum system requirements | Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
| General | |
|---|---|
| Product family | Omada |
| Technical details | |
|---|---|
| Compliance certificates | CE, Federal Communications Commission (FCC), RoHS |
| Power | |
|---|---|
| Power source | AC |
| Power supply included | No |
| AC input voltage | 110 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (typical) | 1.01 W |
| Power consumption (max) | 1.01 W |
| Power saving mode (EEE) | Yes |
| Power over Ethernet (PoE) | |
|---|---|
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet 4PPoE (PoE++) ports quantity | 24 |
| Power over Ethernet (PoE) power per port | 90 W |
| Total Power over Ethernet (PoE) budget | 770 W |
| Operational conditions | |
|---|---|
| Operating temperature (T-T) | -5 - 45 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 3444.7 BTU/h |
| Weight & dimensions | |
|---|---|
| Width | 440 mm |
| Depth | 330 mm |
| Height | 44 mm |
| Sustainability | |
|---|---|
| Sustainability organizations | Accountability |
| Packaging data | |
|---|---|
| Cables included | Power |
| Quick start guide | Yes |
| Screws included | Yes |
| Mounting brackets included | Yes |
| Rubber feet | Yes |
| Rack mount kit | Yes |
| Other features | |
|---|---|
| Packaging content | Console Cable |
-
Grade
-
Part Number
Brand New – This product is Brand New and in it’s original
packaging.
New - Open Box - This product is unused but the box has been opened.
New – No Box – This product is unused but doesn’t come with
the original box/packaging.
Refurbished – This product has been refurbished by ourselves
or by the manufacturer.
Excellent Used – This item is used, tested and fully working
but in like new condition. It may come with it’s original packaging or not,
please check the product description.
Good Used – This item is used, tested and fully working but
will show signs of cosmetic wear and tear. It may come with it’s original packaging
or not, please check the product description.
Parts – This item is sold just for parts, meaning it is
unworking or unable to serve it’s purpose. It may come with it’s original packaging
or not, please check the product description.
Brand New Products: All our Brand New products come with Manufaturer warranty. These can vary in length and it's important to check with the manufaturer of the product what warranty they provide and what is covered.
Used Products: All our used products come with 1 years warranty provided by us and some products may have manufaturer warranty.
Refurbished Products: With our refurbished products, we offer a free 3-month warranty which covers all software and hardware issues, that have not been influenced by the customer. There is also Manufactured Refurbished products which they will specify how long their warranty is.
Custom Gaming PCs: All our Custom PCs by default come with 3 years warranty. This includes parts and labour. You can also upgrade to 5 years warranty. Our warranty includes all hardware issues relating to the machine. If there is any faults, we will attempt to solve this remotely and if needed get the PC collected and back to base for repair.
Read more - Warranty Information




