Configuring your product

Buying for business? Get sales advice from our team email sales@directcomputers.co.uk

TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+

TP-LINK  |  SKU : TL-SG2210MP  |  Condition: Brand New  |  Code-barres: 6935364030681
£198.99
£165.83 excluding VAT @20%
iFrame
8x 1G RJ-45, 2x 1G SFP, 20 Gbps, 14.9 Mpps, PoE, QoS, 294x180x44 mm

Realize More Possibilities with Omada
JetStream 10-Port Gigabit Smart Switch with 8-Port PoE+

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Management features
Switch type Managed
Switch layer L2/L2+
Quality of Service (QoS) support Yes
Cloud-managed Yes
Web-based management Yes
Configuring Location Settings (CLI) Yes
ARP inspection Yes
System event log Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity 8
SFP module slots quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support No
Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T
Port mirroring Yes
Spanning tree protocol Yes
Rate limiting Yes
Broadcast storm control Yes
Link aggregation Yes
Flow control support Yes
VLAN support Yes
Virtual LAN features MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs 4000
Optical fiber
Fiber ethernet cabling technology 100BASE-FX, 1000BASE-X
Data transmission
MAC address table 8000 entries
Switching capacity 20 Gbit/s
Forwarding rate 14.9 Mpps
Number of queues 8
Jumbo frames support Yes
Jumbo frames 9000
Packet buffer memory 4.1 MB
Security
DHCP features DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Access Control List (ACL) Yes
IGMP snooping Yes
Queue scheduling algorithms SP, Weighted Round Robin (WRR)
Security algorithms EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
IP-MAC-Port binding Yes
BPDU filtering/protection Yes
SSH/SSL support Yes
Multicast features
Multicast support Yes
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
Design
Rack mounting Yes
Form factor 1U
Product colour Black
Number of fans 1 fan(s)
Certification CE, FCC, RoHS
General
Product family JetStream
Power
Power source AC
Power supply included Yes
AC input voltage 100 - 240 V
AC input frequency 50/60 Hz
Power consumption (max) 173.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Total Power over Ethernet (PoE) budget 150 W
Operational conditions
Operating temperature (T-T) 0 - 50 °C
Storage temperature (T-T) -40 - 70 °C
Operating relative humidity (H-H) 10 - 90%
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 594.46 BTU/h
Weight & dimensions
Width 294 mm
Depth 180 mm
Height 44 mm
Packaging data
Package width 250 mm
Package depth 400 mm
Package height 80 mm
Package weight 2.12 kg
Logistics data
Harmonized System (HS) code 85176990